Compatibility

Start typing the name and the model of the target device:

What You Need to Start Monitoring

Android

  • The device must run on Android 4 and higher
  • The device must be connected to the Internet
  • You need physical access to the phone to install the software
  • Some features will work only on a rooted Android

iPhone

  • The application will work with any iOS version
  • The device must have active access to the Internet
  • Installation doesn't require physical access to the device if you know its iCloud credentials
  • You will need physical access to the device if 2-factor authentification is enabled or iCloud backup is turned off
Install now